Author Topic: Access Problems?  (Read 4525 times)

0 Members and 1 Guest are viewing this topic.

Offline GCG

  • Phanatic
  • Old Bird
  • ***
  • Posts: 1,416
Re: Access Problems?
« Reply #15 on: May 07, 2017, 14:39 »
OMG! Are we really up and running again????  ;D ;D

Offline Alison

  • Phanatic
  • Old Bird
  • ***
  • Posts: 2,363
Re: Access Problems?
« Reply #16 on: November 20, 2018, 11:43 »
For some reason, some threads now have a "reply" button and others do not. This thread has one, but, for example, the Quebec peregrines thread does not:



The Messages section no longer has an Outbox.

A number of my images have been deleted, and not by me.

Just wondering what is going on with the forum.

Online The Peregrine Chick

  • Administrator
  • Old Bird
  • *****
  • Posts: 10,400
    • Peregrine Falcon Recovery Project (Manitoba)
Re: Access Problems?
« Reply #17 on: November 21, 2018, 13:16 »
For some reason, some threads now have a "reply" button and others do not. This thread has one, but, for example, the Quebec peregrines thread does not:

that was me I'm afraid while I was doing some housecleaning.  We have so many folders and threads, most of which are just a couple or three posts, that I have started combining them to make it a bit easier for folks to go back if they wish and it is easier to find sites if they are all in one place.


The Messages section no longer has an Outbox.

This one I am going to have to check on, haven't done any updates or settings changes - or at least not ones that should have involved the Outbox.  Will get back to you all on this one for sure!


A number of my images have been deleted, and not by me. 

This one is a bit of a puzzle because the Forum doesn't care where the photos are coming from - Flickr, PBase, Picload, etc.  Some photo sites have limited folks' with accounts ability to share their photos on other sites as happened with Photobucket over the last couple of years.  I went to check on the Turcot/River's Edge photos and they are not on the photo site anymore under the name they had when they were added to the Forum.  Can't say how that happened because it happened on the photo site, not here.

As an aside for those who don't post photos much (unlike Alison who is better at it than I am!!), if you change the location or the filename or the photo site changes the filename, the link breaks, the photo site does not update the filenames everywhere the image was posted - would be nice but they do not.


Online The Peregrine Chick

  • Administrator
  • Old Bird
  • *****
  • Posts: 10,400
    • Peregrine Falcon Recovery Project (Manitoba)
Re: Access Problems?
« Reply #18 on: November 21, 2018, 13:45 »
The Messages section no longer has an Outbox.

This one I am going to have to check on, haven't done any updates or settings changes - or at least not ones that should have involved the Outbox.  Will get back to you all on this one for sure!

Follow-up: there was an update to the software that started updating to Forums on November 19th.  I can't see anything in the update changelogs back through to 2016 that is specifically about changing the name of the outbox.  What folks should see under My Messages now is "new message", "inbox" and "sent messages".  Though I can't be sure and don't have any documentation as a paper trail, it may be that when we made the big move over to v2 of the Forum last year, the new version included the change from "outbox" to "sent messages".  I'm afraid I hadn't noticed anything but I can see my sent PMs under "sent messages" so nothing seems to be lost other than the name of the folder.

If folks are seeing something else, please let me know so that I can check into this further.

And thank you to Alison for spotting this and asking the question!

Offline Alison

  • Phanatic
  • Old Bird
  • ***
  • Posts: 2,363
Re: Access Problems?
« Reply #19 on: December 08, 2018, 14:40 »
The Messages section no longer has an Outbox.

This one I am going to have to check on, haven't done any updates or settings changes - or at least not ones that should have involved the Outbox.  Will get back to you all on this one for sure!

Follow-up: there was an update to the software that started updating to Forums on November 19th.  I can't see anything in the update changelogs back through to 2016 that is specifically about changing the name of the outbox.  What folks should see under My Messages now is "new message", "inbox" and "sent messages".  Though I can't be sure and don't have any documentation as a paper trail, it may be that when we made the big move over to v2 of the Forum last year, the new version included the change from "outbox" to "sent messages".  I'm afraid I hadn't noticed anything but I can see my sent PMs under "sent messages" so nothing seems to be lost other than the name of the folder.

If folks are seeing something else, please let me know so that I can check into this further.

And thank you to Alison for spotting this and asking the question!

Perhaps I did not state this clearly. I used the generic term "outbox" because I no longer have any kind of listing for "sent messages" under any name. The folder and the files of which I had saved copies were all gone.


Offline Alison

  • Phanatic
  • Old Bird
  • ***
  • Posts: 2,363
Re: Access Problems?
« Reply #20 on: December 08, 2018, 14:51 »

This one is a bit of a puzzle because the Forum doesn't care where the photos are coming from - Flickr, PBase, Picload, etc.  Some photo sites have limited folks' with accounts ability to share their photos on other sites as happened with Photobucket over the last couple of years.  I went to check on the Turcot/River's Edge photos and they are not on the photo site anymore under the name they had when they were added to the Forum.  Can't say how that happened because it happened on the photo site, not here.

As an aside for those who don't post photos much (unlike Alison who is better at it than I am!!), if you change the location or the filename or the photo site changes the filename, the link breaks, the photo site does not update the filenames everywhere the image was posted - would be nice but they do not.

It was always the case on Photobucket that if a photo was deleted from an album, everything else moved and previously posted photos would no longer show up in posts. Many people had this happen to them. I was always aware of that, and for that reason never deleted any photos.

For the same reason, I have never deleted any of my photos from Picload, and all my photos were uploaded as "never delete".

Offline Alison

  • Phanatic
  • Old Bird
  • ***
  • Posts: 2,363
Re: Access Problems?
« Reply #21 on: December 08, 2018, 14:58 »
Another access problem: when trying to access the site recently I have had messages that there is no connection to this site. Today it appeared to work okay.

Also, I am apparently being tracked by something from this site, since I have noticed that when visiting totally unrelated sites I have been seeing many local ads, news items, and events, all in Winnipeg. My theory is that this probably originates with the embedded Twitter posts on this forum, since Twitter tracks everyone everywhere.

Online The Peregrine Chick

  • Administrator
  • Old Bird
  • *****
  • Posts: 10,400
    • Peregrine Falcon Recovery Project (Manitoba)
Re: Access Problems?
« Reply #22 on: December 11, 2018, 07:56 »
Another access problem: when trying to access the site recently I have had messages that there is no connection to this site. Today it appeared to work okay.

Also, I am apparently being tracked by something from this site, since I have noticed that when visiting totally unrelated sites I have been seeing many local ads, news items, and events, all in Winnipeg. My theory is that this probably originates with the embedded Twitter posts on this forum, since Twitter tracks everyone everywhere.

Wow Alison I sure hope we arenít the cause of the problems and I am very glad you have posted about it here.  Iím going to talk to some of my IT and web colleagues so we can maybe track down if/where the problem might be originating.  To me it does sound like a tracking cookie - I know with a recent changeover at work it took a while for my system to realize that I wasnít in Toronto but eventually it did.  I will talk to colleagues and see what suggestions/recommendations they have.

If others outside Winnipeg are have similar issues please do let me know.

More news as I have it!

Online The Peregrine Chick

  • Administrator
  • Old Bird
  • *****
  • Posts: 10,400
    • Peregrine Falcon Recovery Project (Manitoba)
Re: Access Problems?
« Reply #23 on: December 16, 2018, 12:09 »
Hey Alison

Just an update - have been consulting with my hosting provider and with some of my web/IT contacts and don't have a definitive answer yet ... one of my best contacts is returning from a pre-Christmas holiday next week and will chat with him, he's a jack of all trades and I hope he might have an out-of-the-box suggestion. 

Will keep you in the loop!
TPc

Offline Alison

  • Phanatic
  • Old Bird
  • ***
  • Posts: 2,363
Re: Access Problems?
« Reply #24 on: December 20, 2018, 12:32 »
Hey Alison

Just an update - have been consulting with my hosting provider and with some of my web/IT contacts and don't have a definitive answer yet ... one of my best contacts is returning from a pre-Christmas holiday next week and will chat with him, he's a jack of all trades and I hope he might have an out-of-the-box suggestion. 

Will keep you in the loop!
TPc

Thank you for the reply, TPC. I do not know much about Twitter. I usually see Twitter referred to as "utter chaos" and "a total mess". I know that at one time there was a "do not track" option when setting up a Twitter account. However, I have read that this option was very quietly removed several years ago.

Online The Peregrine Chick

  • Administrator
  • Old Bird
  • *****
  • Posts: 10,400
    • Peregrine Falcon Recovery Project (Manitoba)
Re: Access Problems?
« Reply #25 on: January 04, 2019, 18:57 »
Hey Alison

Just an update - have been consulting with my hosting provider and with some of my web/IT contacts and don't have a definitive answer yet ... one of my best contacts is returning from a pre-Christmas holiday next week and will chat with him, he's a jack of all trades and I hope he might have an out-of-the-box suggestion. 

Will keep you in the loop!
TPc

Thank you for the reply, TPC. I do not know much about Twitter. I usually see Twitter referred to as "utter chaos" and "a total mess". I know that at one time there was a "do not track" option when setting up a Twitter account. However, I have read that this option was very quietly removed several years ago.


I'll have a snoop around the profile settings in case there is something buried in there ... and I am still following up with contacts in the more experienced web world so we may yet have options we can follow up on if it is Twitter related!  Hopefully we will get those Winnipeg ads off your system!!  I've gone to using an adblocker on my phone and computer to keep some stuff off my screens!  Just know that I'm still on the hunt ...

Offline Alison

  • Phanatic
  • Old Bird
  • ***
  • Posts: 2,363
Re: Access Problems?
« Reply #26 on: January 19, 2019, 22:24 »

I'll have a snoop around the profile settings in case there is something buried in there ... and I am still following up with contacts in the more experienced web world so we may yet have options we can follow up on if it is Twitter related!  Hopefully we will get those Winnipeg ads off your system!!  I've gone to using an adblocker on my phone and computer to keep some stuff off my screens!  Just know that I'm still on the hunt ...

TPC,

I do believe that this is Twitter related. It is not mainly ads, but also links to articles which are on the right hand side of the page of whatever site. To access all the sites I check, I have to use at least four browsers, since there is no one which is compatible with everything. I have used ad blockers since they first became available. Would not want to be without them.

Thank you for staying on this.

Alison

Online The Peregrine Chick

  • Administrator
  • Old Bird
  • *****
  • Posts: 10,400
    • Peregrine Falcon Recovery Project (Manitoba)
Re: Access Problems?
« Reply #27 on: January 31, 2019, 18:00 »

I'll have a snoop around the profile settings in case there is something buried in there ... and I am still following up with contacts in the more experienced web world so we may yet have options we can follow up on if it is Twitter related!  Hopefully we will get those Winnipeg ads off your system!!  I've gone to using an adblocker on my phone and computer to keep some stuff off my screens!  Just know that I'm still on the hunt ...

TPC,

I do believe that this is Twitter related. It is not mainly ads, but also links to articles which are on the right hand side of the page of whatever site. To access all the sites I check, I have to use at least four browsers, since there is no one which is compatible with everything. I have used ad blockers since they first became available. Would not want to be without them.

Thank you for staying on this.

Alison

Not a problem Alison.  I love being able to cross-post from Twitter to here on the Forum as it is so quick and easy (and I'm less likely to forget!) but I need to figure out what is going on so I can fix or quit using it!  Am trying to get sorted before the 2019 season begins!

Offline Alison

  • Phanatic
  • Old Bird
  • ***
  • Posts: 2,363
Re: Access Problems?
« Reply #28 on: March 18, 2019, 17:30 »
Just checking to see if there is any progress on the tracking problem or the total lack of any sent messages/outbox function.

General comment about images:

It has recently become clear that none of the image hosting sites can be trusted to retain pics or to stay in existence.

Several sites have now begun to delete images; for example, Flickr is now doing mass deletions. Several other sites are disappearing completely.

The image hosting site I had used for some time is now gone. The site I have been experimenting with, which was working yesterday, does not load today.

Online The Peregrine Chick

  • Administrator
  • Old Bird
  • *****
  • Posts: 10,400
    • Peregrine Falcon Recovery Project (Manitoba)
Re: Access Problems?
« Reply #29 on: March 19, 2019, 16:38 »
Just checking to see if there is any progress on the tracking problem or the total lack of any sent messages/outbox function.

Okay, I think I might have this one licked!  I like this new version of the forum software, much more stable and quick BUT they did bury some stuff in places I never would have thought to look, or heck even know it was a place to look!!  But this one I think I've worked out.

Go to your personal messages page. 

If you have two columns - the left hand column should show your inbox and sent items folders and the right hand column is your message list - default is to show you what is in your inbox.

If you have one column - look on the right hand side and you should see two arrows - they look a bit like this <<
Click on the arrow and it should change the layout to two columns and you should be able to see both your inbox and your outbox (or sent items as this software calls it) in the new left hand column.

Let me know if these directions make sense (fingers crossed) ... if there are still problems, will post images in case that helps!